Category: Gears

Gears : gears pour Safari

Gears : gears pour Safari

Source : Official Google Mac Blog Nous sommes très heureux d’annoncer le lancement de Gears pour Safari sur OS X (nécessite au minimum Leopard 10.5.3 ou Tiger 10.4.11). Vous pouvez le télécharger dès aujourd’hui...